Pesquisas sobre Receptores Digitais - Downloads Videotran
Blog Parceiro: Videotran Museu de Rádios
Facebook: Museu de Rádios no Facebook
RPT de Serrinha-Ba (146.850) no ZELLO: LINK

domingo, 10 de maio de 2009

ROC - Configurações!


Configurações da Chave ROC (Protocolo1.1)
no Logicasat L4200, L4500 e LS200:
01 - Uso normal - (Sem Diseqcs):
CCard1 M1 Porta1 = LNB1 - 1.0 desligado
CCard1 M1 Porta2 = LNB2 - 1.0 desligado
CCard1 M1 Porta3 = LNB3 - 1.0 desligado
CCard1 M1 Porta4 = LNB4 - 1.0 desligado

CCard1 M2 Porta3 = LNB5 - 1.0 desligado
CCard1 M2 Porta4 = LNB7 - 1.0 desligado
CCard2 Porta8 ..... = LNB8 - 1.0 desligado
Não encontrei a configuração do LNB6 (porta 6)!
02 - Para uso de ROC com Diseqcs:
CCard2 Porta1 = LNB1 ou Porta 01 da Roc
CCard2 Porta2 = LNB2 ou Porta 02 da Roc
CCard2 Porta3 = LNB3 ou Porta 03 da Roc
CCard2 Porta4 = LNB4 ou Porta 04 da Roc

03 - Não Funciona ROC, Diseqc e Ch. Tom 22k juntos, só Roc com Diseqc, ou Roc com Ch. Tom 22k!
04 - A ROC tem que ser ligada sempre primeiro no receptor, para depois vir as Diseqcs!
05 - No Receptor Azbox Elite, use na Opção Diseqc 1.1 - LNB 1 a LNB 8!
06 - Nos Receptores Az-Americas S800, S806, S810, S810b e S900 funciona em Config. Antena\DiSEqC1.1, usando a opção 2Cascades: Port1 a 2Cascades: Port8, podendo também ser usado com Diseqcs nas 08 Portas!
06 - Receptores que até o momento comprovei que funcionam com essa chave:
Logicasat, L4000, L4200 e L4500, LS200, LS300 - LB7000 - Az-America, S800, S806, S810, S810b e S900 - Azbox, AZelite/Premium...
Essa chave pode encontrada em http://www.beto.meubox.com.br

12 comentários:

Crystian disse...

Na Dreambox DM 500-S também funciona perfeitamente.

Videotran - Zelito Lima disse...

Blz.!!!

FGomes disse...

Amigo . Tinha 2 DiSEqC 4x1 que desciam por 2 cabos do dec.andar de um edificio, até onde moro, no terc. andar . Um dos cabos estou usando para Intenet via Cabo, e colcoquei minhas 8 antenas, numa ROC 8x1, usando o Logicasat 4000 . Consigo sintonizar todos os satelites, porem, quando passo de um canal do IS-9-c para outro sat, nao tenho sinal. Porem n os sats das portas 1,3,4,5,6, 7,8 funciona normalmente a mudança .
Conforme o Beto-SP, eu configurei na ROC, usando 2Cas.P1,P2,P3...e assim por diante . O amigo saberia dizr onde errei ? Pelo que mencionas no teu artigo, me dá a impressao, que este tipo de config.que estou usando, seria se a ROC tivesse em conjunto com outras DiSEqCs. Seria isto ?
Um abraço
FGomes / PoA ? RS

Videotran - Zelito Lima disse...

Se ao sair de um satélite, cair o sinal no outro é indício que não está configurado corretamente, siga as instruções postadas nesse tópico que dá certo, porém não atestei no L4000, mas creio que se estiver com o Soft original, serve.

bruxão disse...

Olá Zelito, estou com algumas duvidas aqui sobre a roc em cascata com disecqs. Irei fazer um esquema de como esta aqui:
LNB1:Int.11 - Ccard M1 port 1 OK
LNB2:Amz ku - Ccard M1 port 2 OK
LNB3:B4 - Ccard M1 port 3 OK
LNB4:Hispasat - Ccard M1 port 4 OK
LNB5:Vazia
LNB6:Vazia
LNB7:C2 - Ccard2 port 7 (as vezes não entra as freq. V.)Ccard M2 port 4 (entra V e H);B3 - Ccard M2 port 4 ou Ccard2 port 7(entra V/H, mas na busca cega as freq. do c2 invadem, já troquei de disecq 4x1, mas não adiantou);C1 - Tanto em Ccard 2, quanto em Ccard m2 entram as freq. H corretas, mas as V entram com 600mhz a menos;Int. 805 - Só funciona em Ccard2 port 7, e ainda é invadida pelas freq. do c2.
LNB8:Nss806 - Ccard2 port 8 OK
Int.14(pas1r)- Ccard2 port 8 Ok
Só alertando q tb configuro as disecqs 1.0, cada qual com sua porta, de forma correta.
O q pode estar acontecendo aqui para vazar tanto o c2 para outros sats, e alguns sats encontrarem as freq. com 600mhz a menos, sendo estes lnbfs todos monopontos?
Ahhh, e já troquei as disecqs por outras novas, mas o problema persistiu.
Roc 8x1 + 2 disecqs chieta wsd-3044.

Videotran - Zelito Lima disse...

Isso geralmente acontece quando há algum outro receptor ligado no C2 , e como as portas são próximas a busca capta sinais do outro satélite tambem, solução - desligar os receptores (do C2 nesse caso) que estiverem ligados em conjunto com o sistema no momento da busca.

bruxão disse...

Vixi Zelito, parece q terei de ficar convivendo com esse problema então. Prefiro esse problema a levar esporro da minha mãe na hora da novela, do meu tio e da minha irmã. Hehehehe, imagina desligar o deco deles pra fazer busca cega q treta. De qualuqer forma agradeço a atneção e a explicação. Parabens pelo espaço.

Videotran - Zelito Lima disse...

Disponha!!!

bruxão disse...

Olá Zelito,olha eu aqui na area da ROC novamente, mas agora com novas configuraçoes e receptor.
Preciso de uma ajuda quanto ao elite.
Primeiro a configuração de sats
LNB1:Int.11 -1.1 LNB 1 OK
LNB2:C2 ku -1.1 LNB 2 OK
LNB3:B4 -1.1 LNB 3 OK
LNB4:Hispasat -1.1 LNB 4 OK
LNB5:AMZC - Com:sw A Unc:sw 5 OK
I805 - Com:sw B Unc:sw 5 (este sat não esta pegando)
LNB6:C2 c - 1.1 LNB 6 OK
LNB7:Vazia - Com: sw A Unc: sw 7 OK
C1 - Com: sw B unc: sw 7 OK
B3 - Com: sw c unc: sw 7 OK
I9 - Com: sw D unc: sw 7 (este sat não esta pegando)
LNB8:Nss806 - Com:sw A unc:sw 8 OK
I14 - Com:sw B unc:sw 8 OK

Minha duvida é a seguinte: pq estes 2 sats não entram de jeito nenhum. Ta configurado como 5150,sendo os lnbs mono, alimentação ligada, 22k off, 0v e frequencias ativas, msm assim nada. Mas tem um porem, quando desligo e ligo a alimentação do lnb aparece o sinal. Msm assim quando peço para fazer a busca por tp ou sat, não acha nada. Já troquei as disecqs em cascata e nada.Já modifiquei as portas das 4x1 e da roc e sempre da no msm.
Estou pensando em colocar um sat ku numa desta disecqs em cascata, junto de lnbs banda c, será q pode?
Aguardo resposta. Abração e até mais.

Videotran - Zelito Lima disse...

Olá, existe um bug nesses modelos (elite/premiun) que causa isso, ligue depois desligue a aceleração de Hardware em seguida reinicie o receptor, se continuar, certifique que as diseqcs 1.0 estão comutando a porta referida (D=4), se estiver, pode estar acontecendo falta de compatibilidade da diseqc 1.1, com a 1.0, as marcas Pansat e DMS Internacional funciona bem com a ROC.

bruxão disse...

É Zelito, parece ser essa incompatibilidade msm o problema, pq msm depois do procedimento o problema persiste.Já coloquei até uma chave 4x1 roc no lugar das chietas, msm assim não deu certo. O q não entendo é o seguinte, essas chieta funcionam em cascata perfeitamente nos logicasats, telesystem,azamerica e no s900, só esse receptor q não ta funcionando direito. Tenho em decepcionado mais a cada dia q passa com esse elite, prefiro, como receptor mil vezes o s900.

Videotran - Zelito Lima disse...

Aquí uso três diceqcs 1.1, duas nas portas 1 e 2 de uma diseqc 1.0 (4x1)e outra numa chave 0/12v, ou seja na porta 0v fica uma ROC 8x1, na porta 12v fica a diseqc que recebe outras duas 8x1 e funciona normal num Premium HD+, contudo antes eu tinha um Elite e também sempre funcionava bem, o único problema que houve (bug) resolví ligando e desligando o acelerador de hardware, acredito que com calma você vai resolver isso.